Bienvenido, Visitante!!
Siguenos en... Facebook twitter rss

Autor Tema: Reproducción correcta de MKV  (Leído 96988 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado Wokere

  • Dictador
  • *
  • Mensajes: 2.930
  • Reputation Power: 90
  • Wokere Sin sentido.
  • Sexo: Femenino
  • ♥Mini
    • Ver Perfil
    • Cursos de inglés
Reproducción correcta de MKV
« en: Vie 18 de Febrero de 2011, a las 21:10:38 »
Por Fieparappa
Como ya va siendo común el MKV nosotros también nos metemos de lleno así que os hemos preparado este post de ayuda, para que los que tengan problemas para ver/reproducir los capítulos; no abráis nuevos temas y los que tengan problema con ello lo posteéis directamente aquí.

Este tema se crea para ayudaros a reproducir correctamente los subtitulos flotantes en el MKV.
para empezar hay varias maneras:

1º Para los que usan el FFdshow o lo quieran usar, pinchan en la opción video decoder y lo dejan tal cual esta en la imagen (para los que instalan un pack de codecs como el K-Lite normalmente suele venir el ffdshow así que también les valdrá esta opcion [en inicio>programas>k-lite>ffdshow>video decoder] )



Descarga Ffdshow actualizado 07-09-2010

También es muy recomendable hacer instalación combinada con el matroska para la reproduccion sin problemas de mkv.

Descarga pack Matroska Lite 1.1.2

En el caso que tengais problemas con ambos y no consigais reproducirlo probar con el pack de Divx que no suele ir mal la cosa desde la versión 7; aunque no me gusta la versión de packs no te suele meter tanta porqueria en general y es mas fiable que paquetes como k-lite

Enlace Web Divx Codec Pack

con solo esto ya podréis reproducir normalmente los subtitulos en windows media player y demas reproductores que tiren de la librería del ffdshow;
para otros programas tipo BSplayer deberéis desactivar de opciones "mostrar subtitulos"

                                                                                         

Para los que no se quieran comer mucha la cabeza y tiren de reproductores con sus propios reproductores como el Vlan ,Media Player Classic, The Kmplayer, no hace falta hacer nada o solamente con un click en las propias opciones del reproductor como:

The KMPlayer

En el reproductor por defecto los estilos de los subtitulos están desactivados...
para visualizarlos correctamente vamos a Menu -> Opciones -> Preferencias y en el apartado de Procesado de subtítulos seleccionamos Mostrar subtítulos (en caso de estar desactivado) y lo dejamos tal y como muestra la imagen...

(esto activará los subtítulos en caso de no tenerlos activados)

Luego vamos a Múltiples subtítulos/Otros en -> Avanzados y Activamos los [.ass  .ass2 .ssa .ssf .srt] tal y como se muestra en la imagen...


(esto nos mostrará los estilos que vienen en cada capítulo)

(Gracias a Mikelo* por lo del The KMPlayer con las capturas)

En el Media Player Classic hay que tener puesto en filtros externos el directvobsub, para que se vean los subs .ass.

En VideoLan os vais a Herramientas>Preferencias, seleccionáis mostrar ajustes "TODO" y lo dejáis así



Citar
Reproduccion correcta de mkv en MAC

Por si alguien necesita la url: http://mplayerx.org/#Download

« última modificación: Jue 12 de Enero de 2012, a las 12:14:57 por Xehanort »
♥Mini

Desconectado Sego

  • Alquimista
  • *
  • Mensajes: 455
  • Reputation Power: 25
  • Sego Sin sentido.
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #1 en: Mié 09 de Marzo de 2011, a las 08:23:04 »
Yo tengo una duda.
Utilizo The KMPlayer y puedo reproducir sin problemas todos los tipos de subtítulos gracias a la información que habéis colocado en este post. Pero en IS (ya me ha pasado tres o cuatro veces), hay carteles que deberían subir para leerse completos, pero a mi se me quedan quietos, solo se lee la mitad de abajo de la línea de arriba y la mitad de arriba de la línea de abajo (no sé si se me entiende xD), las letras no suben para leerse por completo.

¿Alguna solución a esto?
Gracias por las respuestas!

Desconectado Jon Antilles

  • Mods In Black
  • Moderadores
  • *
  • Mensajes: 6.966
  • Reputation Power: 254
  • Jon Antilles Te lo estás currandoJon Antilles Te lo estás currando
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #2 en: Mié 09 de Marzo de 2011, a las 17:34:01 »
Te refieres a carteles o subtítulos que se suben? Si es lo segundo hay reproductores que no reconocen ese comando especifico.

Desconectado Mikelo

  • Vagata
  • *
  • Mensajes: 961
  • Reputation Power: 4
  • Mikelo Sin sentido.
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #3 en: Mié 09 de Marzo de 2011, a las 18:35:39 »
Yo tengo una duda.
Utilizo The KMPlayer y puedo reproducir sin problemas todos los tipos de subtítulos gracias a la información que habéis colocado en este post. Pero en IS (ya me ha pasado tres o cuatro veces), hay carteles que deberían subir para leerse completos, pero a mi se me quedan quietos, solo se lee la mitad de abajo de la línea de arriba y la mitad de arriba de la línea de abajo (no sé si se me entiende xD), las letras no suben para leerse por completo.

¿Alguna solución a esto?
Gracias por las respuestas!

Pues debe tratarse de que el KMPlayer no reconoce el "efecto", pero lo miro y te digo, en que capítulo sale?

Desconectado Sego

  • Alquimista
  • *
  • Mensajes: 455
  • Reputation Power: 25
  • Sego Sin sentido.
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #4 en: Mié 09 de Marzo de 2011, a las 19:02:30 »
Pues debe tratarse de que el KMPlayer no reconoce el "efecto", pero lo miro y te digo, en que capítulo sale?

Pues lo he visto en un par, pero te digo uno para comprobarlo: en el capítulo 2 de IS en el minuto 3.47.
A ver si es cosa mía o del programa (mira que el KMPlayer me va genial para todos los tipos de vídeo) xD.

Gracias!!
« última modificación: Mié 09 de Marzo de 2011, a las 21:01:14 por sego_244 »

ManuLeck

  • Visitante
Re:Reproducción correcta de MKV
« Respuesta #5 en: Mié 09 de Marzo de 2011, a las 19:08:57 »
No se si es tu caso pero comento uno que es muy comun. Si instalastes el K-Lite, por defecto viene desactivado los efectos softsubs que son los que dices que no van. Ve a "Inicio -> K-Lite Codec Pack -> Configuration -> DirectVobSub" y mira que lo tengas configurado asi: http://i.imgur.com/wXDyC.png A ver si hay suerte y es eso :p

Desconectado Sego

  • Alquimista
  • *
  • Mensajes: 455
  • Reputation Power: 25
  • Sego Sin sentido.
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #6 en: Mié 09 de Marzo de 2011, a las 20:27:07 »
No se si es tu caso pero comento uno que es muy comun. Si instalastes el K-Lite, por defecto viene desactivado los efectos softsubs que son los que dices que no van. Ve a "Inicio -> K-Lite Codec Pack -> Configuration -> DirectVobSub" y mira que lo tengas configurado asi: http://i.imgur.com/wXDyC.png A ver si hay suerte y es eso :p

La verdad es que no tengo instalado ningún pac de códecs, como con el KMPlayer ya podía reproducir los .mkv sin problemas...

Voy a descargarme el pack este de k-litle y a probar lo que me has dicho a ver si hay suerte, ahora edito y digo algo, gracias!

EDITO: pues me he bajado el pack de codecs, ahora puedo reproducir .mkv en el windowns media player y se ve perfectamente, los subtítulos funcionan genial. Peor en el KMPlayer sigue ocurriendo lo mismo con ese efecto, tal vez sea cosa del programa, pero bueno como ahora puedo utiliza otro para reproducirlos pues no importa.
Gracias por la ayuda ManuLeck
« última modificación: Mié 09 de Marzo de 2011, a las 21:03:28 por sego_244 »

ManuLeck

  • Visitante
Re:Reproducción correcta de MKV
« Respuesta #7 en: Mié 09 de Marzo de 2011, a las 21:05:56 »
Si no te quieres complicar instalate el CCCP. Te instala lo basico para reproducir videos y con las opciones por defecto tendria que irte todo bien.

Desconectado Sego

  • Alquimista
  • *
  • Mensajes: 455
  • Reputation Power: 25
  • Sego Sin sentido.
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #8 en: Mié 09 de Marzo de 2011, a las 21:37:35 »
Si no te quieres complicar instalate el CCCP. Te instala lo basico para reproducir videos y con las opciones por defecto tendria que irte todo bien.

Bueno ahora ya está, con el Windows Media Player me apaño, me sabe mal por el The KMPlayer porque me reproducía archivos que ningún otro programa me reproducí y hemos pasado muy buenos momentos juntos peeero xD

Gracias de todos modos.
Un saludo ;)

marcial

  • Visitante
Re:Reproducción correcta de MKV
« Respuesta #9 en: Sáb 12 de Marzo de 2011, a las 21:15:55 »
Pues hasta ahora a mi ningunvideo que me haya bajado me ha dado problemas y eso qu to trabajo solo con el K-lite codec pack Basic, Reproductor de windows media y para esos MKV dificiles instale el haali media splinter  y con esos me las apaños para casi todos los formatos ecepto el rmv. :gym: :strong:

Desconectado exem

  • *
  • Mensajes: 26
  • Reputation Power: 0
  • exem es forever alone!
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #10 en: Dom 13 de Marzo de 2011, a las 14:04:53 »
Yo tengo una duda.
Utilizo The KMPlayer y puedo reproducir sin problemas todos los tipos de subtítulos gracias a la información que habéis colocado en este post. Pero en IS (ya me ha pasado tres o cuatro veces), hay carteles que deberían subir para leerse completos, pero a mi se me quedan quietos, solo se lee la mitad de abajo de la línea de arriba y la mitad de arriba de la línea de abajo (no sé si se me entiende xD), las letras no suben para leerse por completo.

¿Alguna solución a esto?
Gracias por las respuestas!

Eso te pasa porque tienes desactivada la opción de Render en t.real, está en el mismo apartado de antes Múltiples subtítulos/Otros en -> Avanzados. El único problema es que al darle a esta opción necesitas más recursos a la hora de reproducir, teniendo una maquina más o menos decente no deberías tener problemas, pero bueno si ves que se te desfasa el sonido o te va a tirones pues la vuelves a desactivar y ya está, pero seguirás teniendo el mismo problema que tenías claro.
« última modificación: Dom 13 de Marzo de 2011, a las 14:13:51 por exem »

Desconectado Mikelo

  • Vagata
  • *
  • Mensajes: 961
  • Reputation Power: 4
  • Mikelo Sin sentido.
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #11 en: Dom 13 de Marzo de 2011, a las 20:46:59 »
Eso te pasa porque tienes desactivada la opción de Render en t.real, está en el mismo apartado de antes Múltiples subtítulos/Otros en -> Avanzados. El único problema es que al darle a esta opción necesitas más recursos a la hora de reproducir, teniendo una maquina más o menos decente no deberías tener problemas, pero bueno si ves que se te desfasa el sonido o te va a tirones pues la vuelves a desactivar y ya está, pero seguirás teniendo el mismo problema que tenías claro.
Pues sí, para que el KMPlayer reproducta todos los "efectos" que trae el .ass necesita tener activado la opción Render en t.real, pero hasta la fecha no se habian utilizado efectos que requiriesen de esta opción adicional (Como no sigo IS ni me había dado cuenta). Lo añado a las capturas del post principal.

Desconectado Ryuuji

  • *
  • Mensajes: 433
  • Reputation Power: 0
  • Ryuuji es forever alone!
  • Sexo: Masculino
  • Matar antes de ser Matado
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #12 en: Lun 14 de Marzo de 2011, a las 22:53:54 »
Pues pata no configurar, como en el KMPlayer, el media player classic home cinema me viene (al menos a mí) por defecto listo ya para reproducir los subs con efectos del MKV.
Aparte de instalar el CCCP para esos efectos del anime IS ...


Saludos !!


Desconectado Sego

  • Alquimista
  • *
  • Mensajes: 455
  • Reputation Power: 25
  • Sego Sin sentido.
  • Sexo: Masculino
    • Ver Perfil
Re:Reproducción correcta de MKV
« Respuesta #13 en: Mar 15 de Marzo de 2011, a las 20:37:09 »
Perdón por tardar tanto en contestar, la verdad es que he estado ocupado y no me he pasado por este hilo xD.
Voy a comprobar lo que me habéis dicho exem y Mikelo y edito para comentar si me ha funcionado.
PD. Mi ordenador es bastante nuevo y bastante decente xD tiene 6gb de memoria RAM una buena targeta de sonido y de vídeo y todas esas pijadas xD así que en un principio yo creo que no debería tener problemas, pero como he dicho, ahora pruebo y os comento ^^

Edito: Y, como no podía ser menos, los subtítulos funcionan ahora a la perfección. Muchísimas gracias por vuestras respuestas y vuestra ayuda. Ahora podré continuar utilizando The KMPlayer que, como reproductor, me encanta.

Un saludo y gracias de nuevo!!
« última modificación: Mar 15 de Marzo de 2011, a las 20:42:42 por sego_244 »

TomoyoSan

  • Visitante
Re:Reproducción correcta de MKV
« Respuesta #14 en: Dom 20 de Marzo de 2011, a las 03:49:02 »
Gracias por el post

Yo he estado utilizando sin problemas el VLC player. Sin embargo para One Piece, he tenido dificultades desde el capitulo 454, es solo a mi? o alguien mas tiene este problema, no se si es mi pc o son los caps, los he bajado varias veces T_T pero aun tengo el problema

Si me puedes ayudar estaré agradecida n_n